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1. Introduction 
CAT5 Audio Video Computer Training Software (CAT5 AVCT Software) is a 
revolutionary way of controlling a computerized environment. CAT5 AVCT Software 
gives a tremendous amount of interaction between all the connected parties. CAT5 
AVCT Software is the perfect solution for educational establishments, large and small 
corporate enterprises, and government or military institutions. 

With CAT5 AVCT Software you can: 

• Remotely control student workstations. 

• Darken students’ screens to grab their attention.  

• Monitor multiple students’ screens simultaneously. 

• Demonstrate hands-on by projecting the teacher’s screen to student computers. 

• Transmit Audio to students independently or while projecting a screen. 

• Voice chat (Full duplex Intercom) with a student independently or while projecting 
a screen. 

• Chat textually. 

• Transfer student screens in real time. 

• Send messages. 

• Send and collect files. 

• Remotely run student applications. 

• Emphasize points on the screen with a Digital board. 

• Monitor active applications to see exactly what students are doing. 

• Have multiple classes and teachers in large organizations. 



CAT5 AUDIO VIDEO COMPUTER TRAINING SOFTWARE 

 88 

2. System Requirements 
Set out below are the requirements needed to run CAT5 AVCT Software. 

2.1 Teacher computer 
Pentium III – 700 MHz or higher with: 

• Windows 98, 2000, 2003, NT4, Me or XP. 

• 128 MB RAM or higher recommended. 

• 10MB free Hard disk space 

• 10/100-BASE-T Network card. 

2.2 Student computer 
Pentium II - 450MHz or higher with: 

• Windows 98, 2000, 2003, NT4, Me or XP. 

• 128 MB RAM or higher recommended. 

• 10/100-BASE-T Network card. 

2.3 Network requirements 
• TCP/IP Protocol. 

• 10/100-BASE-T Hub, Network switch recommended 

If the network is properly configured then CAT5 AVCT Software will work, if the 
network is not configured properly then your System Administrator should configure 
the network, including the TCP/IP protocol. 

2.4 Graphic and Audio requirements 
For all computers: 

• Any graphic adapter supported by Windows 

• Windows compatible Sound card 

• Microphone and speakers or headphones 
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3. Installation 
The CAT5 AVCT Software CD contains the setup program for the teacher and 
students. The following sections explain how to install the CAT5 AVCT Software 
software. 

3.1 Pre-installation guidelines 
The CAT5 AVCT Software Teacher program detects all computers on the network and 
sub-network that have the student software installed. Therefore ensure that: 

• The Network is properly configured and running 

• All computers are switched on 

3.2 Installing CAT5 AVCT Software on the teacher computer 
To install the teacher program on the teacher’s computer: 

1. Insert the CD. The installation program should appear on the screen. Follow 
the instructions choosing Master when prompted. If the installation program 
does not appear, follow steps 2-6 below. 

2. Click Start, and choose Run. The Run Dialog box appears. 

3. Click Browse to locate the CD drive. 

4. Double click setup.exe.  

5. Click OK. The setup process begins. When prompted, choose to install the 
Teacher program. 

6. Click Next and Finish to install the default settings. The computer reboots 

automatically and a shortcut icon  appears on the desktop. 

3.3 Installing CAT5 AVCT Software on student computers 
There are 2 ways of installing CAT5 AVCT Software on student computers: 

• Installing from the CD onto each computer 

• Only for Windows XP, 2000 and later - Using the Deploy Wizard 

3.3.1 Installing from the CD 

To install the student program on each computer, follow the same steps as when 
installing the teacher software. When prompted, choose to install the Student program. 
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3.3.2 Using the Deploy Wizard 

Use the Deploy Wizard for Windows XP, 2000 and later to install the software onto 
any computer connected to the same Network. To use the Deploy Wizard you must 
have Administrator rights on all computers. 

From the teacher computer that already has CAT5 AVCT Software installed, do the 
following: 

1. Choose Start/Programs/CAT5 AVCT Software/Deploy. The Deploy Wizard 
window appears. See Figure 1. 

 
Figure 1 The Deploy Wizard window 

2. Check the boxes next to the names of the computers you wish to install CAT5 
AVCT Software on, and click Next. 

3. Locate the CAT5 AVCT Software setup.exe file and install it on all selected 
computers. 
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4. Getting started 
Run the Teacher program by clicking the CAT5 AVCT Software icon in the System 
tray. The CAT5 AVCT Software View window appears. See Figure 2. 

 

Figure 2 The CAT5 AVCT Software View window 

4.1 Setting up groups of student stations 
Set up groups of student stations to appear in the CAT5 AVCT Software View 
window. The teacher monitors and controls these groups. 

To set up a group: 

1. From the Tools menu select Options. 

2. Press the Stations tab, the following box appears. See Figure 3. This is where 
groups of stations are listed and where new groups are made. Also existing 
groups can be edited. 
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Figure 3 Stations options box 

4.2 Forming a new group 
To form a new group of stations: 

1. Click . The Select Stations box appears. See Figure 4. 

 

Figure 4 The Select Stations box 
2. Type a name for the new group in the Name box, e.g. Class 1. 
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3. The All available stations list contains the names of all computers currently 
switched on, on the network, that have the CAT5 AVCT Software student 
software installed.  

4. . If the above list is not up to date, and there are stations that do 

not appear in this list, press  to update the list. 

5. . Add to the list remote stations that have a valid IP address and 
are connected to a remote network. Where there are no remote stations to add, 
go to step 6 below. 

To add online stations: 

1. Click . The Add Connection box appears. See Figure 5.  

 

Figure 5 The Add Connection box 
2. IP box- Type in the IP address of the remote station. 

3. Name box- Click the Name option and type a name for the remote student.  

4. Command port – The default port is as shown in Figure 5. 

5. Auto connect on start up – Check the box to include this remote station in 
the list of available stations whenever CAT5 AVCT Software starts up. 

6. Click OK. The Select stations box reappears. The remote station appears in 
the list of available stations. 

7. Highlight the desired stations to be included in the class. 

8. Press  or  to transfer the desired stations to the 
Controlled stations lists. 

9. Click OK. The new group appears in the Stations options box and also as a 
tab below the Toolbar icons on the CAT5 AVCT Software Main window. 
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10. Click the tab to display the group in the View window. See Figure 6. The 
stations appear with the computer name below each one. 

 
Figure 6 The View window displaying a group 

4.3 Editing an existing group 
To edit an existing group: 

1. From the Stations options box, highlight the desired group and click 

. The Select Stations box appears.  

2. Make the desired changes and click OK. 

4.4 Station appearance options 
The stations can be displayed in different styles. From the View menu choose between 
thumbnails, icons or as a list. The thumbnails and icons can be different sizes.  

Note 
Only as thumbnails can you see the station screens in miniature. 

Note 
Only in icon view you can also display offline stations. 

4.5 Find / Find next 
From the Edit menu use the Find/Find next features to search for a station by typing 
one or more letters of the station name. 
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4.6 Loading / saving class layouts  
When stations appears as icons, you can move and organize them on the screen. Save 
these layouts for future use.  

To save a layout:  

From the File menu click Save class layout. The Save box opens. Save in an 
appropriate place. 

To load a layout: 

1. Ensure that the appropriate group is selected from the Group tab. 

2. From the File menu click Load class layout. The layout loads. 

 



CAT5 AUDIO VIDEO COMPUTER TRAINING SOFTWARE 

 1616 

5. Basic Operations 
The CAT5 AVCT Software functions are performed from the toolbar icons, or from a 
number of different menus as explained below. 

Activating a function involves the following 2 steps: 

1. Choosing a target. 

2. Selecting the desired function. 

5.1 Choosing a target 
The target could be: 

• One or more stations 

• All stations 

To select 1 station: 

Click the desired Station/thumbnail/icon. 

To select more than one station: 

Press and hold Ctrl and click the desired Station/thumbnail/icon. 

To select all stations: 

Press Ctrl+A.. 

Or  

Leave all stations unselected. 
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5.2 The toolbar icons  
The table below sets outs the toolbar icons and their functions. These are explained in 
detail below. 

Icon Function 

 
Projects the teacher’s screen to 1 or more 
stations. Press again to deactivate 

 

Darken / un-darken 1 or more screens 

 
View a single station’s screen 

 

Send a message to 1 or more stations. 

 

Chat textually with 1 or more stations 

 

Distribute files to 1 or more stations 

 

Transmit Audio to 1 or more stations 

 

Shut down 1 or more stations 

 

Help 

5.3 Projecting the teacher’s screen 
Project the teacher’s screen to 1 or more stations. Project the screen alone or with 
audio. 

To project the teacher’s screen: 

1. Select the target stations. 

2. Click . The teacher’s screen projects to the stations. A Screen icon 
appears on each targeted station thumbnail. 
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5.3.1 Master to All hotkey  

To project the teacher screen to all stations: 

Press CTRL, F1. 

5.3.2 Projecting the screen in different views 

The teacher can project the screen in the following different views: 

• Full Screen 

• Scroll Window – Viewed screen appears inside a window. Scroll bars appear 

• Stretch Window – Entire viewed screen is stretched to fit in a window 

To choose the desired view: 

1. From the Menu bar choose Tools/Options. Click the Video tab. The Video 
Options window appears. See Figure 7. 

2. In the Screen Transfer section check the desired option. 

 

Figure 7 The Video option s window 

5.3.3 Projecting the screen with/without audio 

To activate/deactivate the audio signals: 

1. From the Menu bar choose Tools/Options. Click the Video tab. The Video 
options window appears. See Figure 7. 

2. Check/uncheck Send sound with video. 

3. Click OK to save and exit. 
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5.3.4 Ending projection 

1. Select the target stations. 

2. Click .  

 

Note 
To cancel all presently running functions: from the Menu bar choose Commands/Cancel 
commands. 

5.4 Darkening screens 
To darken screens: 

1. Select the target stations. 

2. Click .  

To un-darken screens: 

1. Select the target. 

2. Click . 

5.4.1 Dark All hotkey  

To darken all student stations: 

Press CTRL, F2 

5.5 Viewing a screen  
View a single station’s screen.  

To view a screen: 

Either double-click the target station. Or 

1. Select the target station. 

2. Click .  

The station’s screen appears. See Figure 8. 
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Figure 8 The viewed screen 

5.5.1 Toolbar buttons 

When viewing a screen, you can do the following with the Toolbar buttons: 

Button Function 

 Transmit the viewed screen to all stations 

 Viewed screen appears inside a window. Scroll bars appear 

 Entire viewed screen is stretched to fit in a window  

 When both teacher and student computers have the same 
screen resolution, the viewed screen takes up the full screen 
area.  

2 buttons appear on the screen. Press  to put the viewed 

screen back into a window. Press  to take keyboard 
and mouse control 

 When in Window or stretch mode, take keyboard and mouse 
control of viewed station 

 
Click the pointer to point to locations on the station screen 
without taking control. A red dot appears on the pointed 
spot 

 Simulates pressing Ctrl+Alt+Del on viewed computer 

 Simulates pressing Alt+F4 on viewed computer 



CAT5 AUDIO VIDEO COMPUTER TRAINING SOFTWARE 

 21

5.6 Sending a message 
To send a message: 

1. Select target. 

2. Click . The Message window appears. 

3. Write a message. 

4. Click Send. The message appears on the stations’ screen. 

5.7 Chatting textually 
Chat textually with one or more students. The chat can be read by the teacher only or 
by all targeted stations. 

To start a chat session: 

1. Select target stations. 

2. Click the  button. The Chat box opens on the teacher and station 
screens. 

3. Type text. 

4. Press Send. The teacher’s text goes to all targeted stations. 

5. Text from the students can be sent: 

• Only to the teacher 

Or 

• To the teacher and all other targeted stations 

To send the text to the other targeted stations: 

From the Options menu check Group chat. 

To send the text only to the teacher: 

From the Options menu uncheck Group chat. 

To end Chat: 

From the Options menu click Close Chat. Students cannot close the Chat window. 

5.7.1 Saving a Chat file log 

To save a Chat file log: 

From the File menu click save log. Choose a name and save the file. 



CAT5 AUDIO VIDEO COMPUTER TRAINING SOFTWARE 

 2222 

5.8 Distributing files 
Distribute files to 1 or more stations. The file goes to the stations Shared folder. By 
default this folder is C:\download. You must set up a guest account with Administrator 
rights on all computers. Enable sharing of the folder. 

To change the Shared folder: 

1. Choose Tools/Options. 

2. Select the Remote tab. The Remote options window appears. See below. 

 
Figure 9 The Remote options window 

3. Browse the folders to change the Student Shared folder. 

4. Click OK. 

To distribute files: 

1. Select the target stations. 

2. Click . The Open box appears. Locate the desired file and click 
open. The file is sent. 

5.8.1 Silent file transfer 

By default, when files are distributed they appear on the station Desktop. You can send 
the files to the shared folder without them appearing on the Desktop. 

To do so: 

In the Remote options window - Figure 9 above - Check Silent File Transfer. 
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5.9 Transmitting the teacher’s voice  
Transmit the teacher’s voice to 1 or more stations. This can be done independently or 
while for example projecting a screen. 

To broadcast the teacher’s voice: 

1. Select target stations.  

2. Click . Microphone icons appear on the teacher’s screen.  

3. Speak into the microphone. 

To end the transmission, click .  

5.10 Shutting down stations 
To shut down stations: 

1. Select the target stations. 

2. Click . The stations shut down. 

5.11 The System tray shortcut menu 
Right-click the CAT5 AVCT Software icon in the System tray. A menu with shortcuts 
to the most common functions appears. See Figure 10. Use these shortcuts to save time. 
View in this menu opens CAT5 AVCT Software. 

 

Figure 10 Shortcut menu 

5.12 Refreshing the station icons 
From the View menu press Refresh to show any changes instantly. Or click the group 
name tab to refresh screens. 
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6. The Command and right-click menus 
For the Command menu first select target stations. From the Menu bar, click 
Command. The Command menu appears. 

Station right-click menu - Right-click an individual station, a menu appears. From this 
menu you perform functions with that individual station. 

The functions set out below can be performed from the Command menu or the station 
right-click menu or both, as indicated. 

Canceling functions! To cancel any of the functions below: 

From the menu, click Cancel. 

 

You can perform the following functions from the menus: 

6.1 Send Screen 
To send the teacher’s screen to a station: 

From the menu click Send Screen. The teacher’s screen appears on the target station. 

6.2 Dark Station 
To darken the station: 

From the menu, click Dark Station. 

6.3 Block Station 
To block the station computer without darkening the screen: 

From the menu, click Block Station. 

6.4 View station 
To view the station: 

From the menu, click View station. 
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6.5 Screen to Selected 
To transmit one station’s screen to other stations (Right-click menu only): 

1. Select the stations to which you want to send the screen.  

2. Right-click the station you want to transfer the screen of.  

Note 
When viewing stations as icons, you must press Ctrl and select this station before opening the 
right-click menu.  

3. Click Screen to Selected. The screen broadcasts. Screen icons appear on the 
teacher’s screen. 

Note 
To simultaneously transmit Audio, enable Send sound with video, as explained in section  5.3.3 on 
page 18. 

6.6 Voice / Chat options 
There are a number of different Voice / Chat options as follows: 

To send the teacher’s voice to 1 or more stations: 

1. Select the stations to which you want to send the audio. 

2. From the Command menu select Send Teacher Voice. Microphone icons 
appear on the teacher’s screen.  

To chat (full duplex) with a single student: 

1. Open the Right-click menu of the desired station. 

2. Select Talk with Student. A Microphone icon appears on the teacher’s 
screen. 

To enable 2 students to chat (full duplex): 

1. Hold down the Ctrl key and select the 2 stations.  

Important! Keep the Ctrl key pressed throughout this operation. 

2. Right-click either station. Click Station to Station Voice. Microphone icons 
appear on the teacher’s screen. 

To enable random students to chat (full duplex): 

Follow the 2 steps above, selecting 4 or more stations. When selecting an odd 
number of stations, one of them will be excluded from the chat. 
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6.7 Send Message to 
To send a message to the station: 

From the menu, click Send Message to. Write a message and send. 

6.8 Shut down, Restart or Log off stations 
To shut down, restart or log off the station: 

From the menu, click the appropriate line. The station responds accordingly. 

6.9 Wake up stations 
This feature powers up stations that have Wake on LAN hardware support.  

In Thumbnail view offline stations are not displayed so Wake Up Stations appears in 
the Command menu only.  

In Icons view, you have the option to display offline stations, see page 14. You can 
select one or more offline stations and right-click to get the command. 

6.10 Activity Log 
Monitor student computer activity with the Activity Log. (Right-click menu only). 

From the menu, click Activity Log. The Application Activity window appears. See 
Figure 11. 

 
Figure 11 The Application Activity box 

This box shows all applications used in the current session.  

To clear this list, click Reset. To save this list click Save. Save it as a text file. To 
refresh the list click Refresh.  
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6.10.1 Internet Activity 

Click the Internet Activity tab to see all the Web site visited during the current 
session. 

To clear this list, click Reset. To save this list click Save. Save it as a text file. To 
refresh the list click Refresh. 

6.10.2 Task Manager 

Click the Task Manager tab to see all the applications and services running. 

To refresh the list click Refresh. To save this list click Save. Save it as a text file. 

To terminate an application: 

1. Select the application. 

2. Click .  

Warning! 
Do not terminate an unfamiliar running service as this could crash the computer(s)! 

6.11 Internet Manager 
Limit the Web sites that the stations can access. (Right-click menu only). 

To do so: 

From the menu, click Internet Manager. The Internet Access Control box appears. 
See Figure 12. 

 
Figure 12 The Internet Access Control box 
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The following options are available: 

Disable Internet 

Completely disable Internet use. 

Add 

To block access to a particular IP/URL/part of a URL: 

1. Click . The Add box appears. See Figure 13. 

 
Figure 13 The Add box 

2. Choose Block. 

3. Choose IP/URL/part of a URL and write in the desired address. 

To allow access only to a particular IP/URL/part of a URL specify the address and then 
block access to the rest of the Internet as follows: 

1. In the Add box Choose Permit.  

2. Choose IP/URL/part of a URL and write in the desired address.  

3. Click OK. The address appears in the Internet Access Control box list. 

4. Reopen the Add box and choose Block and check All. 

5. Click OK. The block appears in the Internet Access Control box list.  

Add further addresses as needed. The list is in order of priority. So addresses that 

appear after the block will not be accessed. Use the  button to move 
accessible addresses before the block. 

Remove 

To remove an address: 

Select the desired address and click . 
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Kill Pop ups 

Check to disable pop ups. 

Save / Load profile 

Save a profile of access options for future use. 

To save a profile: 

Click  and save it in an appropriate place.  

To load a profile: 

Click  and locate the appropriate profile. 

6.11.1 Login Request 

To request a station to login: 

From the menu, click Login Request. The Login box appears on the station’s screen. 
See Figure 14. 

 

Figure 14 The Login box 
The student types his User Name and logs in. This name appears below the screen 

thumbnail. The student can also type in his email address. Click  to get a 
space for the email. 

6.12 Refresh Thumbnail 
To refresh the thumbnail:  

From the menu, click Refresh Thumbnail. 

6.13 Edit name 
Edit name appears in the Right-click menu only. 

Each station appearing on the teacher screen has a description under it. This description 
can be 1 of 4 different options and is explained in section 58 on page 30 of the User 
Guide.  
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You can edit this description in Icon view and when the description appearing under 
the icon is the User name.  

To set the description to User name: 

1. Choose Options / Thumbnail/ Description. 

2. Check the User name option. 

3. Click OK. The User name appears under the stations. 

To edit the name: 

1. From the Right-click menu select Edit name. 

2. Type a new name. 
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7. The Run menu 
From the Run menu, set up applications to remotely run on student computers The 
following functions appear in the Run menu.  

7.1 Setting up resource applications 
1. Choose Run/Add to Run. The Add Application box appears.  

 See Figure 15. 

 

Figure 15 The Add Application box 
2. From the Drop-down Application list select the desired application. The name 

automatically appears in the Name box. 

3. Click OK. The application / file appears in the Run menu. 

7.2 Setting up non-resource applications or particular files 
1. When the desired application does not appear in the Drop-down list, press 

 to see the full Add Application box. 

2. Type or browse the name and full path of the application. (E.g. C:\Program 
files\Word\Word.exe). The paths must be the same for all stations. 

3. To run a particular file, type the file path in the Command line. 

4. Click OK. The application / file appears in the Run menu. 
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7.3 Displaying the application 
From the bottom of the Add Application box choose to display the application in one 
of the following ways: 

Mode Appearance of Application  

Normal Normal on the station screens 

Minimized Minimized on the station screens 

Maximized Maximized on the station screens 

Force Application is the only program that the stations can work with 

Run locally Application also appears on the teacher computer 

7.4 Running an application 
To run an application/ file after it has been set up: 

1. Select the targets. 

2. From the Run menu click the application/ file. 

7.5 Organizing the Run applications 
To organize the Run applications: 

1. From the Run menu choose Organize Run. The Organize Applications box 
appears. See Figure 16. 

 
Figure 16 The Organize Applications box 

2. From the list, move applications up or down or remove them. You can also 
choose how to display applications – see above.  Click OK. 
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7.5.1 Share Internet Explorer 

Open Internet Explorer on all stations. All stations display see the Web sites the teacher 
navigates to. 

To open Internet Explorer on all stations: 

From the Run menu click Share Internet Explorer. 
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8. The Tools menu 
The following functions appear in the Tools menu. 

8.1 Distributing files to stations 
Distributing files to stations is explained in section  5.8 on page 22  

To send files to the shared folders: 

1. Select the target stations. 

2. Choose Tools/Send Files. The Open box appears.  

3. Select the desired file and click Open. The file goes. 

8.2 Collecting files from stations 
Collect files from the shared folder of selected stations.  

To collect files: 

1. Select the target stations. 

2. Choose Tools/Collect Files. The Browse for Folder box appears.  

3. Select a folder to which all files will go to. The files go to the selected folder.  

4. You can specify the type of files to be collected, e.g. type *.hlp to collect all 
files ending in .hlp. 

5. Click Open, the files collect. 

Note! Files automatically have the name of the station added to the file name. 

You have the option to delete the files from the stations shared folders after collection. 

To activate the delete files option: 

1. Choose Tools/Options. 

2. Select the Remote tab. The Remote options window appears. See below. 
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Figure 17 The Remote options window 
3. Check the Delete files after collect box. 

8.3 Activity Log 
This is discussed in detail in section  6.10 on page 26.  

To use the Activity Log: 

1. Select the target stations. 

2. Select Tools/Activity Log. The Application Activity box appears. See page 26. 

8.4 Internet Manager 
This is discussed in detail in section  6.11 on page 27. 

To use the Internet Manager: 

Choose Tools/Internet Manager. The Internet Access Control box appears. See page 
27. 

8.5 Check for Updates 
Click to check for updates of CAT5 AVCT Software on the Internet. 

8.6 Digital board 
Use the tools of the Digital board to delineate and color objects on the screen. 

To close the Digital board: 

Right-click the mouse and choose Close, or press Alt+F4. 
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8.7 Options 
Click to get the following options: 

8.7.1 Network 

In the Network tab the following options appear. See Figure 18. 

 
Figure 18 Network options 

Transfer 

Choose between auto and manual buffer and packet size. 

Broadcast 

Enabling broadcast increases the speed of information transfer but with reduced 
stability. Only recommended for stable networks.  

Minimum users to start using broadcast – recommended not less than 5. 

Optimized 

Choose between optimizing for speed or for a large class. 

 

Click . The Connections List window appears. See Figure 19. 
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Figure 19 The Connection List window 
This window shows the status of all CAT5 AVCT Software computers on the network 
(teachers and students). 

Active connected computers are marked “Alive Connection”. Computers that are not 
responding are marked “Dead Connection”. Use this screen to troubleshoot problems 
and see which computers are currently active. 

8.7.2 Video 

Press the Video tab, the following options appear. See Figure 20. 

 
Figure 20 Video options 

Frames per second / Key Frame Rate 

Choose the desired speeds. 

Direct 3D enabled on stations 

When CAT5 AVCT Software is running in the background check this option to allow 
programs, which use Direct 3D to run. 

Send sound with video 

Discussed on page 18. 
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8.8 Thumbnails 
Press the Thumbnail tab, the following options appear. See Figure 21. 

 

Figure 21 Thumbnail options 
Description 

Choose the information displayed below each stations thumbnail. By default the station 
screen appears with the computer name identifying it. The teacher may want to request 
a student to log in to identify the station screen with the student’s own name (User 
Name).  

Colors 

You can select different colors for each category. 

Refresh rate 

Choose the automatic refresh rate in seconds. 10 seconds is high. With a slow system 
set it at 30-40 seconds. 

Size adjusting bar 

Use the adjusting bar to change the size of the station thumbnails. This can be done 
from the View menu also. 

8.9 Stations 
Discussed in section  4.1 on page 11. 
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8.10 Miscellaneous 
Press the Misc tab, the following options appear. See Figure 22. 

 

Figure 22 The Misc box 
Disable Wallpaper – Disables at startup the Wallpaper of the teacher. 

Disable Active Desktop - Disables at startup Active Desktop of the teacher. 

Show local mouse 

This option is relevant when taking control of a station. Check to show local (teacher) 
crosshairs and station mouse cursor. When unchecked only the station mouse cursor 
appears. 

Show Application Bar 

Display a list of applications that are set up to remotely run on student computers. See 
section  7.1 on page 31. 

To display the list: 

Check the Show Application Bar option. The CAT5 AVCT Software View window 
appears as in Figure 23. 
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Figure 23 Thumbnails + Application Bar 
To toggle the Application bar on and off: 

Press F4. 

To run an application from the Application bar: 

1. Select the desired stations. 

2. Double-click the desired application. 

Auto check for updates 

When checked CAT5 AVCT Software automatically checks for updates at startup. 

Optimize windows for screen transfer 

Check this box to disable visual effects such as fade out etc on the teacher computer. 
This is relevant depending on the operating system and user settings. 

Language 

Choose language. 

Message 

When sending a message, choose how long it displays on the targeted screens in the 
Message shown time box. Choose the font and size in the Message font options box. 

8.11 Remote 
Press the Remote tab, the following options appear. See Figure 24. 
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Figure 24 The Remote box 
Student shared folder - Discussed in section  5.8 on page 22. 

Use web page as wallpaper for dark 

Instead of darkening station screens have a Web page appear. Check the option then 
type the address in the Dark html box.  

Home Page 

Set a home page for all students Web browsers. 

Silent file transfer - Discussed in section  5.8.1 on page 22. 

Student System tray icon 

Enable the CAT5 AVCT Software student station icons to send messages to the teacher 
and/or send a request for help. 

When enabled the student right-clicks the CAT5 AVCT Software icon in the System 
tray to display a menu. See Figure 25. 

 

Figure 25 Student menu 
Message 

Click Message to display a Message box. The student writes and sends messages to the 
teacher. 

Help! 

Click Help! to notify the teacher you need help. A Bulb icon appears on that students 
station on the teacher’s screen. 
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8.12 Personal 
Press the Personal tab, the following options appear. See Figure 26. 

Write your name and email in the boxes provided. 

Password protection 

Password-protect CAT5 AVCT Software. Type and confirm a password. The next time 
CAT5 AVCT Software is opened a password box appears. 

 
Figure 26 The Personal box 

Class 

Type the name of a class. 

8.13 Hardware 
Press the Hardware tab, the following options appear. See Figure 27. 

 
Figure 27 The Hardware box 

Enable hardware video / dark 

When these options are checked, the software functions of teacher Screen to all and 
Dark all are performed through the hardware. By default these options are both 
checked. 
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9. Multi-classes and teachers on a 
network 

CAT5 AVCT Software can be used on the networks of large institutions, with 
numerous classes being run by different teachers.  

Also more than one teacher can have the same station in a class. When this happens the 
teachers can only perform functions that do not nullify functions currently activated by 
a different teacher. For example, if one teacher sends his screen to the student a second 
teacher cannot do the same. 

9.1 Multi-teacher settings 

Important!  
When multiple teachers are using CAT5 AVCT Software the following settings must 
be the same on all CAT5 AVCT Software teacher programs: 

• Language – see section  8.10 on page 39. 

• Home page 

• Dark html 

• Student System tray icon  

For the last 3 bulleted items, see section  8.11 on page 40. 
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10. Troubleshooting 
10.1 Calling Black Box 
If you determine that your CAT5 AVCT Software is malfunctioning, do not attempt to 
alter or repair it. It is not user-serviceable. Contact Black Box Technical Support at 
724-746-5500. 

Before you do, make a record of the history of the problem. We will be able to provide 
more efficient and accurate assistance if you have a complete description, including: 

• The nature and duration of the problem; 

• When the problem occurs; 

• The components involved in the problem; 

• Any particular application that, when used, appears to create the problem or make 
it worse; and 

• The results of any testing you’ve already done. 

10.2 Shipping and Packaging 
If you need to transport or ship your CAT5 AVCT Software: 

• Package it carefully. We recommend that you use the original container. 

• If you are returning the unit, include everything you received with it. Before you 
ship a unit back to Black Box for repair or return, contact us to get a Return 
Authorization (RA) number. 
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